Emerging Threat: Adobe has released the security update patches

[ad_1]

A follow-up on our previous communication regarding the critical vulnerability concerning Adobe Flash Player and indexed as CVE-2018-4878.

 

Adobe has finally released the security update patches for the Adobe Flash Player zero-day vulnerability (CVE-2018-4878). These updates tackle critical vulnerabilities that could lead to remote code execution in Adobe Flash Player 28.0.0.137 and earlier versions.

 

It is recommended that users update their installation to the latest version as per their platform below:

 

 

 

 

More information can be found on the following link:

https://helpx.adobe.com/security/products/flash-player/apsb18-03.html

 

For more information in connection with the above or BIRGER. Cyber Defense Center (CDC) services, powered by Symantec, please contact Waziim Dilmahomod on:

 

T:  [230] 601 6819 (hotline) or 601 6820

E:  support@birgersecurity.com 

 

[ad_2]

Source link